ARIZARD-L Archives

Archiver > ARIZARD > 2010-11 > 1290629991


From: Marsha Boles <>
Subject: Re: [ARIZARD] Spam - Test # 1
Date: Wed, 24 Nov 2010 12:19:51 -0800 (PST)
In-Reply-To: <306225.95025.qm@web83802.mail.sp1.yahoo.com>


Something I sent before 12 noon not here yet. or in my spam box (I hade 2 from past few days).
Gonna send #1 as a reply (or forward from Betty) and cut and paste # 2 as new post.
Time 2:19 PM - - - - Marsha

--- On Wed, 11/24/10, Beth Cooper <> wrote:
From: Beth Cooper <>
Date: Wednesday, November 24, 2010, 10:25 AM
Oh, All! I just noticed this, none of the emails that I sent yesterday after I
got home ever appeared. I'm not sure they ever left my ISP----anyone got spam
from me? They didn't show up in mine but a lot of you other people did.
What is happening all of a sudden? Did something change or what?
Interesting with mine on the spam----my count on the monitor is 1-2 when there
is 50+ in the box when you click.
Guess I'll be checking my spam box more often and not just emptying without
checking.
What a mess!
Beth

----- Original Message ----
From: Candy Lawrence <>
To:
Sent: Wed, November 24, 2010 8:58:19 AM
Subject: Re: [ARIZARD] Spam
I'm having that same problem too all of the sudden.  I tried last week to
put a picture on the board to share and it shows it was sent....but it never
appearred on the board.  Tried it again...nothing!
Rick Lawrence - Tulsa, OK

----- Original Message -----
From: "Mary f. Jones" <>
To: <>
Sent: Wednesday, November 24, 2010 7:13 AM
Subject: Re: [ARIZARD] Spam
I also cannot send to the board except through a reply. Anyone have any
suggestions for that?
Mary

--- On Wed, 11/24/10, Pat Brewer <> wrote:


From: Pat Brewer <>
Subject: Re: [ARIZARD] Spam
To:
Date: Wednesday, November 24, 2010, 12:36 AM
Gen just had 3 in a row from you which all came through. Obviously I'm not
having the same problem as some of you are. I'll keep my fingers crossed
that it doesn't start now that I've bragged.
Pat

----- Original Message -----
From: "Gen" <>
To: <>
Sent: Tuesday, November 23, 2010 5:20 PM
Subject: Re: [ARIZARD] Spam
This is my third email to arizard in 5 minutes. of the 1st two, 1 went
thru, and one went to spam?????

--- On Tue, 11/23/10, Mary f. Jones <> wrote:
> From: Mary f. Jones <>
> Subject: Re: [ARIZARD] Spam
> To:
> Date: Tuesday, November 23, 2010, 11:47 AM
> Thanks for the suggestion. It just
> seems odd that all of a sudden this is happening. It is
> odd that some of the arizard gets through and some
> doesn't. Looks like if it was just the address they would
> all go to spam.
> Mary
>
> --- On Tue, 11/23/10, Jim and Judy MONTGOMERY <>
> wrote:
> From: Jim and Judy MONTGOMERY <>
> Subject: Re: [ARIZARD] Spam
> To:
> Date: Tuesday, November 23, 2010, 1:22 PM
> Hey Mary , Evalyn and All
> May be muddin the water
> Don't know but you may want to get a hold of your internet
> provided. Asked them how you tell your browser to trust the
> Irizard site not sure but some how it may have got the word
> not to trust Irizard site so some times when you get a
> message from it it will send to the spam box.
> Hope this helps
> Ual have a good Turkey Day
> Cuz Jim up here in Michigan

> ----- Original Message -----
> From: "Evalyn Champion" <>
> To:
> Sent: Tuesday, November 23, 2010 1:40:15 AM
> Subject: Re: [ARIZARD] Spam
> yes....a lot of mine are going to spam also....
>
> --- On Mon, 11/22/10, Mary f. Jones <>
> wrote:
> From: Mary f. Jones <>
> Subject: [ARIZARD] Spam
> To:
> Date: Monday, November 22, 2010, 7:03 PM
>
> Is anyone else having problems with the messages from Izard
> going to spam. I just had 38 in my spam folder. What is
> going on?
> Mary
>







This thread: